More information about XSL stylesheets

Page last updated: 13 July 2018

Support for Obsolete PBS XML Schemata

Between December 2012 and August 2017 the published PBS XML was schema-valid to version 2.8 - 2.12 of the PBS XML Schema. The PBS XML Schema package for the version 2.x series is available from the schema archive.

Starting with the 1st September 2017 PBS Schedule, version 3.0 of the PBS XML Schema replaces version 2.12. Between 1st September 2017 and 1st August 2018 an alternate PBS XML document, schema-valid to version 2.12 of the PBS XML Schema, will be made available.

Between December 2006 and October 2012 the published PBS XML (a.k.a. G2B XML) was schema-valid to version 1.8 of the PBS XML Schema. The PBS XML Schema distribution package, which includes XSL stylesheets designed for processing these documents, for version 1.8 of the PBS XML Schema is available from the schema archive.

Starting with the 1st December 2012 PBS Schedule the G2B XML is no longer published. The PBS XML replaces the G2B XML. PBS XML is schema-valid to version 2.8 of the PBS XML Schema.